Удаление проблемных пакетов из Ubuntu 10.04

На саммите разработчиков Ubuntu Linux в Далласе подготовлен список пакетов, претендующих на удаление из репозиториев “universe” и “multiverse” (свободное и несвободное формально неподдерживаемое ПО) в Ubuntu 10.04 [Lucid Lynx] в связи с наличием проблем со сборкой или установкой на системах с архитектурой amd64 и i386. Если в ближайшее время мантейнеры данных пакетов не предоставят исправления, пакеты не войдут в состав Ubuntu 10.04.

Цель удаления - обеспечение высокого качества LTS-релиза, в котором пользователи не должны сталкиваться с пакетами для которых на всем протяжении времени жизни релиза Ubuntu 10.04 не может быть предоставлен гарантированный выпуск обновлений с исправлением проблем безопасности. Среди претендентов на удаление: GCC 4.2, samba4, GNU Smalltalk, vnc4server, PPerl, Lustre, jruby1.2, jbossas4, hotswap, haskell-utils, gpt, guile-gnome2, graphviz-cairo, ecl, am-utils.